B2B API Services status page
Incidents

Event Hub - documents Down

MINORaffectedEvent Hub - SLA 99.90%lasted30min 1s

The incident has been resolved

resolved
Apr 2 06:13:12 (UTC)

Service is experiencing issues

investigating
Apr 2 05:43:10 (UTC)
Powered by Checkly