B2B API Services status page
January 2026

API shipping.shipment.obl.v1 Down

MAJORaffectedB2B APIlasted11s

The incident has been resolved

resolved
Jan 25 05:43:18 (UTC)

API referential.partner.v2 - Search ID Down

CRITICALaffectedB2B API Criticallasted4min 42s

The incident has been resolved

resolved
Jan 25 05:47:28 (UTC)

B2B Portal Down - Connected - Europe

MAJORaffectedB2B Portallasted15min 41s

The incident has been resolved

resolved
Jan 25 05:48:53 (UTC)

API technical.s3pweb.eagle.v1 Down

MAJORaffectedB2B API EAGLElasted9min 46s

The incident has been resolved

resolved
Jan 25 05:40:41 (UTC)

API pricing.commercial.instantquote.v2 Down

CRITICALaffectedB2B API Criticallasted11min 58s

The incident has been resolved

resolved
Jan 25 05:40:11 (UTC)

API vesseloperation.voyage.localreference.v2 Down

MAJORaffectedB2B APIlasted17min 6s

The incident has been resolved

resolved
Jan 25 05:38:24 (UTC)

Sage Invoice API Down

MAJORaffectedSAGElasted14min 44s

The incident has been resolved

resolved
Jan 24 22:13:05 (UTC)

B2B Portal Down - Basic Europe

MAJORaffectedB2B Portallasted18min 45s

The incident has been resolved

resolved
Jan 24 22:09:51 (UTC)

API technical.s3pweb.eagle.v1 Down

MAJORaffectedB2B API EAGLElasted19min 42s

The incident has been resolved

resolved
Jan 24 22:10:37 (UTC)

HIP Partner API Down - Search by ID

CRITICALaffectedMyCDM Partnerlasted18min 31s

The incident has been resolved

resolved
Jan 24 22:08:54 (UTC)

API shipping.shippingdocument.v1 Down

MAJORaffectedB2B APIlasted19min 53s

The incident has been resolved

resolved
Jan 24 22:08:48 (UTC)

Ping OAuth2 Down

CRITICALaffectedPINGlasted21min 47s

The incident has been resolved

resolved
Jan 24 22:10:18 (UTC)

API referential.location.v3 Down

CRITICALaffectedB2B API Criticallasted21min 32s

The incident has been resolved

resolved
Jan 24 22:09:23 (UTC)

API pricing.commercial.instantquote.v2 Down

CRITICALaffectedB2B API Criticallasted2h 29min 54s

The incident has been resolved

resolved
Jan 24 15:43:29 (UTC)

pricing.commercial.instantquote.v2 down

MAJORaffectedB2B API - SLA 99.95%lasted23h 22min 51s

The incident has been resolved

resolved
Jan 25 12:31:30 (UTC)

Sage Invoice API Down

MAJORaffectedSAGElasted13min 24s

The incident has been resolved

resolved
Jan 19 11:28:05 (UTC)

Sage Invoice API Down

MAJORaffectedSAGElasted14min 36s

The incident has been resolved

resolved
Jan 18 01:13:06 (UTC)

API technical.generic.eagle.v1 - events Down

MAJORaffectedB2B API EAGLElasted3h 34min 43s

The incident has been resolved

resolved
Jan 17 21:06:53 (UTC)

Sage Invoice API Down

MAJORaffectedSAGElasted29min 33s

The incident has been resolved

resolved
Jan 17 17:43:04 (UTC)

API pricing.commercial.ddsm.v1 Down

MAJORaffectedB2B APIlasted4h 2min 5s

The incident has been resolved

resolved
Jan 17 21:05:10 (UTC)
December 2025
No incidents reported
November 2025
No incidents reported
Powered by Checkly